Server Down for Maintence/Upgrades
Incident Report for JSperl's Tech
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 22:25 UTC
Monitoring
The server responsible for these resources is currently offline. During this time, you may experience errors from Cloudflare reporting the origin server is unreachable. We hope to finish the updates within a few hours to days.
Posted Aug 03, 2021 - 22:23 UTC
This incident affected: jsperl.tech and go.jsperl.tech.